Jump to content

Search the Community

Showing results for tags 'alage'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • A Starting Point
    • Announcements
    • Welcome
    • FNZAS & Afflilated Clubs
    • Beginners Corner
    • Site Feedback
  • The Community Tank
    • Coldwater
    • Freshwater
    • Saltwater
    • Technical
    • DIY Section
    • Diseases
    • Private Trade and Exchange
    • Wanted to Buy
    • Commercial Trade and Exchange
  • Members Tanks
    • Freshwater Members Tanks
    • Saltwater Members Tanks
  • The Specialist Corner
    • General Breeding
    • New Zealand Natives
    • Aquatic Plants
    • Livebearers
    • Cichlids
    • Anabantoids
    • Rare and unusual fish
    • Killies
    • Catfish
    • Reptiles and Amphibians
  • Other Business
    • Competitions
    • The Off Topic Fishroom
    • Fun
    • FNZAS Members section

Categories

  • Beginner Guides
  • Cold Water
  • Livestock Food
  • Local Marine
  • Native
  • Tropical Marine
  • Tropical Freshwater
    • Pests, Nuisances & Problems
  • Technical & DIY
  • Pest Fish
  • Best Practise Guides
  • Reptile and Amphibian Husbandry Guides

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Full Name


About Me


Website


Location


About You

Found 3 results

  1. Hey guys! Before I get started, thank you for any advice or help in advance! Ok, so I have a single 70l tropical aquarium, which contains a single molly (who is going back to the store), six zebra danios and three albino cory catfish (which I have been lead to believe is relatively understocked). I have fine black sand as substrate, a couple of rocks, a sword plant of unknown type and some hygrophila as decorations. I change the water and clean the tank once a week, but it is still constantly dirty! The outlet and intake of the filter quickly become blocked with a strange dark brown alage to the point where the water stops flowing within a few days, that refuses to come off unless taken off and scrubbed vigorously. The plants quickly become coated and tangled in messes of a fine green hair algae, that once again is hard to remove. As well as all of this, the sand quickly becomes coated in strange white and brown dirt and various debri which I can only assume are feces and plant matter. No matter how hard I try, the tank always smells foul, and my test kits have run out, and my new ones will not be here till the 14th, but last time I tested the water, they where fine, with no ammonia or nitrites in sight. Still, surely there must be a reason for my tank running amok like this and some way I can fix these problems! If you have any advice for me that would be amazing!
  2. I've just found what I think is hair algae on my plants. Is it harmful and if so how do I get rid of it? Any help is appreciated! Cheers!
  3. Recently I've set up a new aquarium and have been cycling with fish food. Some weird stuff has been been forming on the driftwood and on the food. There seems to be two types, but I'm not sure if the brown one is just the white stuff that picked up pigment off the wood. In any case I nee o know if it will harm plants or fish and how I can get rid of it UGRENTLY. I've attached some pictures below Thanks in advance! First Picture: White stuff on food Second Pic: Some brown stuff swiped off on my finger Third Pic: Brown stuff on driftwood Fourth Pic: White stuff on driftwood Fifth Pic: More white stuff on food (with black sand on it)
×
×
  • Create New...